Categories

ID #1478

Can I run a DGX node using Ubuntu 16.04?

Bright only provides a DGX software images based on the official DGX software stack for Ubuntu 18.04. If you want to run a DGX node using Ubuntu 16.04, you will have to run it using a standard Bright software image. While this will work fine, it may not be possible to obtain NVIDIA DGX support while a DGX is not running the official DGX software stack.

Tags: -

Related entries:

You cannot comment on this entry